jjk_saji
Posts: 10
Joined: 07 Feb 2017, 12:41
Occupation: Entrepreneur
Organization: Destination Open Source

using centos 5.11. wants to upgrade from PHP 5.1.6 to 5.2.4

26 Mar 2017, 20:15

Hi All
I was trying to restore a wordpress site, ( which is very old , running on centOS 5) installed the OS, replicated the DB, but when I try to run the WP it shows the message

PHP version 5.1.6 but WordPress 4.3 requires at least 5.2.4.

How to upgrade to 5.2.4 in centos 5.11 with out doing a system upgrade
thanks
Open Source user, promoter and lobbyist

jjk_saji
Posts: 10
Joined: 07 Feb 2017, 12:41
Occupation: Entrepreneur
Organization: Destination Open Source

Re: using centos 5.11. wants to upgrade from PHP 5.1.6 to 5.2.4

03 Apr 2017, 10:12

Like to update

At last I did a system upgrade to CentOS 6 and I was able to use the old wordpress
thanks
Open Source user, promoter and lobbyist

AyoobAli
Posts: 10
Joined: 04 Apr 2017, 22:34
Occupation: Government Sector Employee
Organization: TRA

Re: using centos 5.11. wants to upgrade from PHP 5.1.6 to 5.2.4

05 Apr 2017, 17:28

Hey Joseph,
I know this is late, but you did the right thing by upgrading to CentOS 6, as the EOL of CentOS 5 was 5 days ago (31st March 2017)
If you never made a mistake, you never tried anything new.

jjk_saji
Posts: 10
Joined: 07 Feb 2017, 12:41
Occupation: Entrepreneur
Organization: Destination Open Source

Re: using centos 5.11. wants to upgrade from PHP 5.1.6 to 5.2.4

26 May 2017, 19:44

Thanks Ayoob Ali
Open Source user, promoter and lobbyist

Return to “Members Q&A”

Who is online

Users browsing this forum: No registered users and 1 guest